POC is not displaying my logs

Questions and comments about setting up or using FSACARS.
M Turek
Captain
Captain
Posts: 26
Joined: Sat Dec 16, 2006 10:08 pm
Location: St. Louis, Missouri

POC is not displaying my logs

Postby M Turek » Sun Mar 01, 2009 5:56 am

So, I reformatted and reinstalled FS, and got FSACARS all up and running again. When I'm in flight my icon shows up in the POC login screen map and the Google ("Flights In Progress") map. At the end of the flight FSACARS lets me submit the log just fine but the POC isn't showing the log in the "recent flights" section of the Home page. The last two logs I had to add manually. I don't think its taking it at all. I think its a problem with my FSACARS setup somehow, maybe I have the where to send the logs set up wrong? I have a new copy of the SAX.ini file that I just got from Dave Blake, so I don't think that is corrupt... Any suggestions?? Im using FSACARS version 4.0.15 for FS9.

Matt
756

User avatar
David Vega
Command Captain
Command Captain
Posts: 740
Joined: Sat Dec 28, 2002 6:40 am

Re: POC is not displaying my logs

Postby David Vega » Sun Mar 01, 2009 12:08 pm

Matt,

Post here the line in your SAX.ini file used for reporting. For reference purposes, mine reads...

Log=http://www.sunairexpress.com/xxxxxxxxx/receive_pirep.php

Regards,

Dave Vega
SAX702

User avatar
Marty_Becker
Command Captain
Command Captain
Posts: 440
Joined: Fri Oct 14, 2005 10:40 pm
Location: Schaumburg, IL (KORD)
Contact:

Re: POC is not displaying my logs

Postby Marty_Becker » Sun Mar 01, 2009 12:49 pm

For comparison, mine does not have the "www"
Marty - SAX054
8 NW of KORD

M Turek
Captain
Captain
Posts: 26
Joined: Sat Dec 16, 2006 10:08 pm
Location: St. Louis, Missouri

Re: POC is not displaying my logs

Postby M Turek » Sun Mar 01, 2009 6:58 pm

i have that line already in my SAX.ini file but i didn't have the 'www' prefix before sunairexpress.com... so i added it, and i'll try a flight and see what happens.

User avatar
Dave Blake
Command Captain
Command Captain
Posts: 757
Joined: Sat Jan 04, 2003 10:47 am
Location: Loves Park, IL (KRFD)

Re: POC is not displaying my logs

Postby Dave Blake » Thu Mar 05, 2009 10:08 am

M Turek wrote:So, I reformatted and reinstalled FS, and got FSACARS all up and running again. When I'm in flight my icon shows up in the POC login screen map and the Google ("Flights In Progress") map. At the end of the flight FSACARS lets me submit the log just fine but the POC isn't showing the log in the "recent flights" section of the Home page. The last two logs I had to add manually. I don't think its taking it at all. I think its a problem with my FSACARS setup somehow, maybe I have the where to send the logs set up wrong? I have a new copy of the SAX.ini file that I just got from Dave Blake, so I don't think that is corrupt... Any suggestions?? Im using FSACARS version 4.0.15 for FS9.

Matt
756


Matt,
The FSACARS did send your logs to the POC. The reason they did not show up on the "Recent Flights" list is because you entered the wrong date for your flights when you setup Flight Sim. You entered the year 2008 when it should have been 2009.

I corrected the dates on 4 of your recent flights (2006, 2007, 3024 & 3003) and you will now see that you are also listed as ACTIVE on the Pilot Roster.

A note to all pilots: You must enter the correct date while setting up your flights or the POC will not record them correctly. The POC uses the flight sim's date when it records your flights, not the date that you send the log. Its a simple computer rule: "Garbage In, Garbage Out." :wink:
Dave Blake - SAX212

User avatar
Dave Blake
Command Captain
Command Captain
Posts: 757
Joined: Sat Jan 04, 2003 10:47 am
Location: Loves Park, IL (KRFD)

Re: POC is not displaying my logs

Postby Dave Blake » Thu Mar 05, 2009 10:11 am

Marty_Becker wrote:For comparison, mine does not have the "www"



Sending the logs to the POC will work both ways, with and without the "WWW".
Dave Blake - SAX212

M Turek
Captain
Captain
Posts: 26
Joined: Sat Dec 16, 2006 10:08 pm
Location: St. Louis, Missouri

Re: POC is not displaying my logs

Postby M Turek » Sun Mar 08, 2009 5:53 pm

Haha, I can't believe it turned out to be so simple. I remember that Windows had the wrong data and i had to change it to make my internet explorer certificates to work, that makes sense why it wasn't posting. Im gonna try another flight and see what happens.

Thanks for all the help guys

Matt
756


Return to “FSACARS”

Who is online

Users browsing this forum: No registered users and 1 guest